Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 09, 2025 - 03:08 EDT
Scheduled
Dear Valued Client,
In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:
Start: 3/9/2025 1:00 AM EST End: 3/9/2025 8:00 AM EST Duration: 6 hours Purpose: Upgrade the database server to a newer version Impact: The system will be updated one db server at a time and should incur no downtime during the upgrade. Required user actions: no user action is required
If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.
If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.
Posted Feb 24, 2025 - 16:45 EST
This scheduled maintenance affected: OSSmosis (ECS Admin Portal).