Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 05, 2025 - 23:00 EST
Scheduled
Dear Valued Client,
In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:
Start: 3/5/2025 11:00 PM EST End: 3/6/2025 12:00 AM EST Duration: 1h Purpose: Evolve IP Engineers will be restarting the Las Vegas BaaS self-service restore portal server. Impact: During the reboot, customers will not be able to access https://baas-las.evolveip.net for self-service restores. Scheduled backup jobs should not be impacted and should run as scheduled. Estimated downtime for the self-service portal is approximately 1 hour. Required user actions: No user interaction is required. Users are encouraged but not required, to clear their browser's cache.
If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.
If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.
Posted Mar 05, 2025 - 17:15 EST
This scheduled maintenance affected: DRaaS (VE West).