Ossmosis Login Issue

Incident Report for XTIUM

Resolved

The XTIUM team identified and corrected the issue affecting Ossmosis logins. All services are now operating normally.
To restore access, users may need to log out of ClearLogin and clear their browser cache before signing in again.
Posted Dec 30, 2025 - 09:32 EST

Identified

XTIUM developers have identified an issue preventing users from logging into Ossmosis. This does not impact calling or service availability.

While the fix is in progress, please submit any change requests to XTIUM Support for completion.
Posted Dec 30, 2025 - 09:15 EST
This incident affected: OSSmosis (Admin Portal).