Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 28, 2025 - 20:04 EDT
Scheduled
Dear Valued Client,
In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:
Start: 4/28/2025 9:00 PM EST End: 4/29/2025 1:00 AM EST Duration: 4hours Purpose: Improve stability of the HA system. Impact: Potential for events in eAgent such as status updates to be delayed. Required user actions: No action required by users.
If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.
If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.
Posted Apr 25, 2025 - 13:05 EDT
This scheduled maintenance affected: CCaaS (US) (Applications).