Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 09, 2025 - 22:02 EDT
Scheduled
Dear Valued Client,
In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:
Start: 5/9/2025 10:00 PM EST End: 5/10/2025 6:00 AM EST Duration: 8h Purpose: In order to maintain the latest version and functionality the platform is being upgraded. Impact: During the upgrade the console will not be available for login or monitoring. Alerting and functionality will be unavailable during the maintenance.
Once the maintenance is complete the console will be available for sign on and functionality will resume.
NOTE: This particular upgrade may take upwards of 8 hours to complete due to the nature of changes being made to the platform. Required user actions: We recommend you clear your browser cache following the upgrade, the console should reflect this message when next accessed.
If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.
If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.
Posted Apr 22, 2025 - 15:31 EDT
This scheduled maintenance affects: Evolve IP Help Center.