Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 21, 2025 - 18:01 EDT
Scheduled
Dear Valued Client,
In order to continue to provide worldclass service and customer support, Evolve IP will be performing the following maintenance:
Start: 8/21/2025 6:00 PM EST End: 8/21/2025 7:00 PM EST Duration: 1h Purpose: XTIUM engineers will be rebooting components of vCloud Director. Underlying VMs should continue to operate as normal. This maintenance has been scheduled outside of typical backup windows in order to provide the least amount of impact to scheduled operations. Impact: There should not be any impact to underlying VMs, as this system serves as the management control plane. However, if a user is authenticated against a vCloud cell that has been placed into maintenance mode, the user will need to reauthenticate to continue working. Zerto replication may be temporarily interrupted but will automatically sync once components are back online. Required user actions: No action is required. Users may need to reauthenticate to the web page.
If you have any questions, please visit the Help Center portal at https://help.evolveip.net and submit a General Inquiry.
If you have an urgent incident, please call the Evolve IP Help Center at 877.459.4347, Option 2. Thank you for your attention and understanding.
Posted Aug 21, 2025 - 14:03 EDT
This scheduled maintenance affected: IaaS (Virtual Data Center Admin East).