User Desktop Disconnects

Incident Report for XTIUM

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 14:24 EST

Update

Our platform has been restored to fully operational status. Incident analysis is being performed
Posted Jan 13, 2026 - 14:13 EST

Update

We are continuing to investigate the root cause with our LAS compute platform. The impact should now be resolved, and we are validating with customers.
Posted Jan 13, 2026 - 13:44 EST

Update

We are continuing to investigate this issue.
Posted Jan 13, 2026 - 13:13 EST

Investigating

We are currently aware of isolated issues potentially affecting a small subset of customers provisioned on our Las Vegas compute infrastructure. Our team is actively investigating and working to resolve the issue. We will provide updates as more information becomes available.
Posted Jan 13, 2026 - 12:43 EST